H1Z1 Forum » H1Z1 Forums » H1Z1 Guides and Tutorials » Very low fps on very good GPU

 
 
  
  
Reply
 
Thread Tools Display Modes
  #1  
Old 12-06-2016, 10:06 PM
losyy losyy is online now
n00b
 
Join Date: Dec 2016
Posts: 2
ZCoins: 15
Mentioned: 0 Post(s)
Default Very low fps on very good GPU

I got amd radeon rx460 2GB ( i5 6400 2.7GHZ )
about 1-2 weeks ago i was running H1Z1 kotk in very high settings with 60+Fps
now it runs on very low with 10-40 Fps no idea what happend?
all my drivers are updated
please help!!!
Reply With Quote
  #2  
Old 12-07-2016, 08:42 AM
GH0STtv99's Avatar
GH0STtv99 GH0STtv99 is online now
Refugee
 
Join Date: Dec 2016
Location: O-H-I-O
Posts: 11
ZCoins: 85
Mentioned: 0 Post(s)
Gamer IDs:
Steam ID: GH0ST2211
Default

Are you running any software in the background that might be causing this? That could on be the reason why the only other reason could be that the render settings got turned up.
__________________
[SIGPIC]
Reply With Quote
  #3  
Old 12-07-2016, 03:05 PM
losyy losyy is online now
n00b
 
Join Date: Dec 2016
Posts: 2
ZCoins: 15
Mentioned: 0 Post(s)
Default

yeah im not running any software or anything in the background and the render settings is always on 500 :/
Reply With Quote
  #4  
Old 01-03-2017, 01:14 PM
Malyki87 Malyki87 is online now
Refugee
 
Join Date: Jan 2017
Location: Las Vegas, NV
Posts: 7
ZCoins: 40
Mentioned: 0 Post(s)
Default

Check to see if you updated the drivers lately. It could be a issue with the latest drivers if you are set for autoupdates.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump